Rename `diff_set` -> `diffset`, etc.

Review Request #9994 — Created May 31, 2018 and submitted

brennie
Review Board
release-4.0.x
9609
0067603...
reviewboard

This patch renames the model files for DiffSet, FileDiff, and
DiffSetHistory to treat Diff{...} as a single word in the filenames.
All docstrings have been udpated to refer to the new location.

Ran unit tests.

  • 0
  • 0
  • 3
  • 0
  • 3
Description From Last Updated
brennie
chipx86
  1. 
      
  2. I feel like the API should still be diff_commits. This does not need to match the internal module name.

  3. Similarly, draft_diff_commit.

  4. And like above, I think we can separate out the "diff" from "commit."

  5. 
      
brennie
chipx86
  1. Ship It!
  2. 
      
brennie
Review request changed

Status: Closed (submitted)

Change Summary:

Pushed to release-4.0.x (497f50b)
Loading...