Rename `diff_set` -> `diffset`, etc.

Review Request #9994 — Created May 31, 2018 and submitted — Latest diff uploaded

brennie
Review Board
release-4.0.x
9609
0067603...
reviewboard

This patch renames the model files for DiffSet, FileDiff, and
DiffSetHistory to treat Diff{...} as a single word in the filenames.
All docstrings have been udpated to refer to the new location.

Ran unit tests.

Loading...