Limit SAML support to Python <= 3.10

Review Request #12592 — Created Sept. 12, 2022 and submitted — Latest diff uploaded

maubin
Review Board
release-5.0.x
reviewboard

The python3-saml in our SAML dependencies requires lxml < 4.7.1, however this
fails to compile on Python 3.11. This change skips the SAML dependencies when
setting up for Python 3.11.

Ran python3.11 ./setup.py develop successfully.

Commits

Files

Loading...