Switch the uglifyjs dependency to uglify-js.

Review Request #9282 — Created Oct. 18, 2017 and submitted

Information

Djblets
release-0.10.x
8f6779c...

Reviewers

We've been using the old dependency name for a while, and this has been
causing warnings when building packages. This change updates our
dependency and both the Djblets and extensions build support to use the
new package name.

Successfully built packages with this change.

david
  1. Ship It!
  2. 
      
chipx86
Review request changed

Status: Closed (submitted)

Change Summary:

Pushed to release-0.10.x (498d104)
Loading...