Refactor DiffSetTests
Review Request #7324 — Created May 21, 2015 and submitted — Latest diff uploaded
The common functionality of each test in the DiffSetTests class has
been refactored into asetUp
method to remove code duplication.
Ran unit tests.
Diff Revision 3
This is not the most recent revision of the diff. The latest diff is revision 5. See what's changed.
orig
1
2
3
4
5
reviewboard/diffviewer/tests.py |
---|