Replaced multiple get_review_request methods with an equivalent utility function
Review Request #6348 — Created Sept. 20, 2014 and submitted — Latest diff uploaded
There was a method called
get_review_request()in 4 different classes with identical
bodies. They have now been replaced with a utility function in
It seems difficult to add new unit tests to verify the correctness of this new
change. And the existing unit tests pass even if the commands are fatally broken.