RBSITE: Deploy correct Apache 2.4 authorization

Review Request #5338 — Created Jan. 27, 2014 and submitted

sgallagh
Review Board
release-1.7.x
3210
reviewboard

RBSITE: Deploy correct Apache 2.4 authorization

Applied the patch and deployed it on a system with Apache 2.4.2. It properly detected the version and put "Require all granted" into the apache-wsgi.conf

david
  1. This looks good to me. I'd like to push this to the release-1.7.x branch instead of master, but the patch doesn't apply cleanly there. Could you rebase this onto that branch?

  2. 
      
sgallagh
david
  1. Ship It!
  2. 
      
sgallagh
Review request changed

Status: Closed (submitted)

Change Summary:

Pushed to release-1.7.x (d093e25). Thanks!
Loading...