Use "rbt" instead of "rb" for base command.

Review Request #3727 — Created Jan. 6, 2013 and submitted — Latest diff uploaded




This work is on top of John Sintal's work on several commands. Once
This has been reviewed, both will be pushed together. The command
files have not been modified, just renamed.

Use "rbt" instead of "rb" for base command.

The base command "rb" conflicted with another package, so to avoid
problems we will now use "rbt" instead. I refactored things a bit to
make changing this name easier in the future.

Add Steven MacLeod and John Sintal to AUTHORS

Remove unused files.

This removes a number of unused command and api files which have been
sitting around. It's possible some of the logic present in the command
files could be useful in the future, but the implementation details
would need to be changed drastically.