Review Request #12968 — Created April 21, 2023 and submitted
This is another change in the process of coverting from our old
$.ui.inlineEditorto the new(er)
InlineEditorView. This updates the
screenshot thumbnail caption editor, which in practice will never
actually be used anymore.
We do these repeated property accesses over and over. Let's pull these out into a local variable, use it, and …
|reviewboard/static/rb/js/views/screenshotThumbnailView.es6.js (Diff revision 1)|
We do these repeated property accesses over and over. Let's pull these out into a local variable, use it, and set it. Makes it more readable and avoids unnecessary accesses.
Revision 2 (+82 -62)