Bump to 2.0 dev, drop Python 2.7, and add support for Python 3.11.

Review Request #12533 — Created Aug. 15, 2022 and submitted — Latest diff uploaded

chipx86
beanbag-docutils
master
beanbag-misc

beanbag-docutils 2.0 will be Python 3-only, in large part to ease
compatibility with modern versions of Sphinx. The 1.x releases are the
last to support Python 2.7.

The classifiers and python_requires have been updated in the
packaging to reflect the new compatibility.

For the moment, this package still requires six.

Successfully built packages. Verified they were Python 3-only.

Commits

Files

Loading...