Clean up some ChangeField logic in preparation for field type changes.
Review Request #12230 — Created April 8, 2022 and submitted
This is a small change to
ChangeField.mutate()that splits out some
logic into a helper function and removes redundant variable access.
There are no behavioral changes here, just preparation for some larger
upcoming changes to this class.
Unit tests pass.