Update dev-requirements dependencies for new versions.

Review Request #12131 — Created March 10, 2022 and submitted — Latest diff uploaded

david
RBTools
master
rbtools

Mercurial now supports python 3 (though hgsubversion does not yet). This
change updates our dev-requirements file to list the appropriate
versions for 2.7 and 3+.

Installed dev dependencies in various environments and ran unit tests.

Commits

Files

Loading...