Bump subvertpy to 0.11 in dev-requirements.txt

Review Request #12085 — Created Feb. 24, 2022 and submitted — Latest diff uploaded

david
Review Board
release-5.0.x
reviewboard

subvertpy finally did a release, which includes support for modern
Python 3.x. This change bumps our dependency to pull that in.

Installed subvertpy 0.11 and saw that all unit tests passed on
Python 3.10.

Commits

Files

Loading...