Set a version range for the django-multiselectfield dependency.

Review Request #11682 — Created June 27, 2021 and submitted

chipx86
Review Board
release-4.0.x
reviewboard

The django-multiselectfield dependency didn't have a range specified.
We had a user who had an old version installed, which caused some
crashes. We now set a required range, ensuring this doesn't happen
in future versions of Review Board.

Successfully installed a package with the dependency.

Summary
Set a version range for the django-multiselectfield dependency.
david
  1. Ship It!
  2. 
      
chipx86
Review request changed

Status: Closed (submitted)

Change Summary:

Pushed to release-4.0.x (bf69a07)
Loading...